Brake1st Discussion

PLEASE VISIT THE NEW FORUM - HERE

***THE LATEST TOPICS ONLY INCLUDES FORUMS YOU ARE ABLE TO VIEW***



Please note this forum is optimised for the Firefox browser.

    Internet Explorer

    Share
    avatar
    WerzilUK
    Admin
    Admin

    Posts : 497
    Join date : 2009-06-17
    Age : 33
    Location : UK

    Internet Explorer

    Post by WerzilUK on Tue Jul 21, 2009 11:05 am

    Hello i would like some feedback from Internet Explorer users if possible. I only use it now and then and dont really like it but still want to make sure it works.

    Now and then when i check there is randon display errors on the forum such as images not lined up correctly etc.

    Those of you that use Interet Explorer could you please let me know if the forum is runnning well or if there are problems. Also include which version of explorer you are using. To find this you can click on the options menu/a little help icon drop down and then select ABOUT INTERNET EXPLORER.


    _________________

    joff81
    Brake 1st Veteran
    Brake 1st Veteran

    Posts : 146
    Join date : 2009-07-01
    Age : 36

    Re: Internet Explorer

    Post by joff81 on Tue Jul 21, 2009 11:51 pm

    im using internet explorer 8 and all seems to be working well. up to now ive never had any of the issues you mention and everything looks great.
    the only issue i have is when posting and you get to the bottom of the posting box for some reason the box seems to bounce back up to the top so you cant see what your typing but this issue is not isolated to these forums a few others do the same including the offical PS3 forums.

    other than the above minor issue everything is pretty much spot on.
    avatar
    Brako
    Brake 1st Veteran
    Brake 1st Veteran

    Posts : 250
    Join date : 2009-06-23
    Age : 39
    Location : England

    Re: Internet Explorer

    Post by Brako on Wed Jul 22, 2009 7:30 am

    I use the same as Joff.

    Noticed the same thing with the text box also, but I think Wez is working on that.
    avatar
    WerzilUK
    Admin
    Admin

    Posts : 497
    Join date : 2009-06-17
    Age : 33
    Location : UK

    Re: Internet Explorer

    Post by WerzilUK on Wed Jul 22, 2009 7:36 am

    Its strange, Internet Explorer is a bit of a pain to be honest but im still working on it. I have to add seperate code to adapt to it but then a few times theres a knock on effect in Firefox.

    Funny thing is my Internet Explorer doesnt have the text box problem but the banner is mis aligned to the right and all the buttons dont line up straight across the top.

    Rest assured, im looking into it guys.

    *ALSO when i use internet explorer to test out the forum integrated into the site there isnt any issues at all.....


    _________________
    avatar
    WerzilUK
    Admin
    Admin

    Posts : 497
    Join date : 2009-06-17
    Age : 33
    Location : UK

    Re: Internet Explorer

    Post by WerzilUK on Wed Jul 22, 2009 7:46 am

    Has this textbox problem always been happening or started suddenly and is it when you are posting a proper reply or quick reply?


    _________________
    avatar
    Brako
    Brake 1st Veteran
    Brake 1st Veteran

    Posts : 250
    Join date : 2009-06-23
    Age : 39
    Location : England

    Re: Internet Explorer

    Post by Brako on Wed Jul 22, 2009 8:39 am

    Always happened, Wez.

    It's when you make a larger post that it starts jumping. You can still type and it will post it fine, its just hard to do it when the screen is bouncing.

    Nightmare for re-editing aswell. That Forza car list for example. I couldn't scroll down as it was to jumpy, so I had to just copy and paste from my other saved list.
    avatar
    WerzilUK
    Admin
    Admin

    Posts : 497
    Join date : 2009-06-17
    Age : 33
    Location : UK

    Re: Internet Explorer

    Post by WerzilUK on Wed Jul 22, 2009 8:51 am

    looking into it now matey, so the banner and buttons at the top fit nicely with the theme and you get no errors there?


    _________________
    avatar
    Brako
    Brake 1st Veteran
    Brake 1st Veteran

    Posts : 250
    Join date : 2009-06-23
    Age : 39
    Location : England

    Re: Internet Explorer

    Post by Brako on Wed Jul 22, 2009 9:05 am

    Nope.
    avatar
    WerzilUK
    Admin
    Admin

    Posts : 497
    Join date : 2009-06-17
    Age : 33
    Location : UK

    Re: Internet Explorer

    Post by WerzilUK on Wed Jul 22, 2009 1:17 pm

    Hey guys ive been working on this and am hitting a brick wall constantly, when I try to correct the issue I get unintended consequences.

    Also ive been working on the website today and testing it in Internet Explorer 8, again LOADS of alignment problems. The integrated forum page goes crazy on Explorer yet is perfect on firefox. The funny thing is the company I host my site with only allow me to upload web pages through internet explorer lol.

    Im going to work some more on it today if the problems keep occuring im going to be writing to Microsoft lol.

    You guys, not only would downloading Firefox benefit me but it improves your web experience by 100% trust me! Internet Explorer has so many security problems, glitches and confusing menus. Microsoft are trying to make it more user friendly and I have to admit in some areas its getting alot better. The main problem is the new compatibility mode in latest releases, its a nightmare for web design yet its purpose is the total opposite.

    If you havent given Firefox i try i highly recommend it and I will be provding links to Firefox on the links page of the final site.


    _________________

    Sponsored content

    Re: Internet Explorer

    Post by Sponsored content


      Current date/time is Mon Jun 18, 2018 3:24 am